summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorfxqnlr <[email protected]>2024-09-08 23:59:39 +0200
committerfxqnlr <[email protected]>2024-09-08 23:59:39 +0200
commit97896023cf5b8ac9a58baaba7d0571b0cc9ff8f7 (patch)
tree5a7840bb1905bd84ba95cca11b74762fd028f3d0 /Cargo.toml
parent9a34651063029394845a3e18fe7afd5b7c4db777 (diff)
downloadarbs-97896023cf5b8ac9a58baaba7d0571b0cc9ff8f7.tar
arbs-97896023cf5b8ac9a58baaba7d0571b0cc9ff8f7.tar.gz
arbs-97896023cf5b8ac9a58baaba7d0571b0cc9ff8f7.zip
add logging
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 62a91a7..9fc7b01 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,5 +1,5 @@
1[package] 1[package]
2name = "fxbaup" 2name = "arps"
3version = "0.1.0" 3version = "0.1.0"
4edition = "2021" 4edition = "2021"
5 5
@@ -12,4 +12,7 @@ serde = { version = "1.0.209", features = ["derive"] }
12serde_json = "1.0.128" 12serde_json = "1.0.128"
13thiserror = "1.0.63" 13thiserror = "1.0.63"
14toml = "0.8.19" 14toml = "0.8.19"
15tracing = "0.1.40"
16tracing-appender = "0.2.3"
17tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }
15uuid = { version = "1.10.0", features = ["v4"] } 18uuid = { version = "1.10.0", features = ["v4"] }