diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 4 insertions, 2 deletions
@@ -6,9 +6,11 @@ edition = "2021" | |||
6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html | 6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html |
7 | 7 | ||
8 | [dependencies] | 8 | [dependencies] |
9 | reqwest = { version = "0.11", features = ["json"] } | 9 | reqwest = { version = "0.11", features = ["json", "stream"] } |
10 | tokio = { version = "1", features = ["full"] } | 10 | tokio = { version = "1", features = ["full"] } |
11 | serde = { version = "1.0", features = ["derive"] } | 11 | serde = { version = "1.0", features = ["derive"] } |
12 | serde_json = "1.0.87" | 12 | serde_json = "1.0.87" |
13 | config = "0.13.2" | 13 | config = "0.13.2" |
14 | sqlite = "0.27.3" | 14 | sqlite = "0.28.0" |
15 | futures-util = "0.3.14" | ||
16 | chrono = "0.4.22" | ||