diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 5 insertions, 3 deletions
@@ -1,6 +1,6 @@ | |||
1 | [package] | 1 | [package] |
2 | name = "modlist" | 2 | name = "modlist" |
3 | version = "0.11.1" | 3 | version = "0.12.0" |
4 | edition = "2021" | 4 | edition = "2021" |
5 | 5 | ||
6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html | 6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html |
@@ -10,9 +10,11 @@ reqwest = { version = "0.11", features = ["json", "stream"] } | |||
10 | tokio = { version = "1", features = ["full"] } | 10 | tokio = { version = "1", features = ["full"] } |
11 | serde = { version = "1.0", features = ["derive"] } | 11 | serde = { version = "1.0", features = ["derive"] } |
12 | serde_json = "1.0.87" | 12 | serde_json = "1.0.87" |
13 | rusqlite = { version = "0.28.0", features = ["bundled"] } | 13 | rusqlite = { version = "0.29.0", features = ["bundled"] } |
14 | futures-util = "0.3.14" | 14 | futures-util = "0.3.14" |
15 | chrono = "0.4.22" | 15 | chrono = "0.4.22" |
16 | toml = "0.7.2" | 16 | toml = "0.7.2" |
17 | error-chain = "0.12.4" | 17 | error-chain = "0.12.4" |
18 | dirs = "4.0.0" | 18 | dirs = "5.0.0" |
19 | clap = { version = "4.2.1", features = ["derive"] } | ||
20 | clap_complete = "4.2.0" | ||