summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7d55c00..1f5c1cf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,9 +10,10 @@ reqwest = { version = "0.11", features = ["json", "stream"] }
10tokio = { version = "1", features = ["full"] } 10tokio = { version = "1", features = ["full"] }
11serde = { version = "1.0", features = ["derive"] } 11serde = { version = "1.0", features = ["derive"] }
12serde_json = "1.0.87" 12serde_json = "1.0.87"
13rusqlite = { version = "0.28.0", features = ["bundled"] } 13rusqlite = { version = "0.29.0", features = ["bundled"] }
14futures-util = "0.3.14" 14futures-util = "0.3.14"
15chrono = "0.4.22" 15chrono = "0.4.22"
16toml = "0.7.2" 16toml = "0.7.2"
17error-chain = "0.12.4" 17error-chain = "0.12.4"
18dirs = "4.0.0" 18dirs = "5.0.0"
19clap = { version = "4.2.1", features = ["derive"] }