summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca3a926..cf545aa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,5 +21,5 @@ reqwest = { version = "0.12", features = ["blocking"] }
21serde = "1.0" 21serde = "1.0"
22serde_json = "1.0" 22serde_json = "1.0"
23thiserror = "1.0" 23thiserror = "1.0"
24tokio = { version = "1.37", features = ["macros", "rt-multi-thread", "io-std"] } 24tokio = { version = "1.38", features = ["macros", "rt-multi-thread", "io-std"] }
25tokio-tungstenite = "0.21" 25tokio-tungstenite = "0.23"