summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8709e56..ca3a926 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,9 +17,9 @@ config = "0.14"
17dirs = "5.0" 17dirs = "5.0"
18futures-util = "0.3" 18futures-util = "0.3"
19indicatif = "0.17" 19indicatif = "0.17"
20reqwest = { version = "0.11", features = ["blocking"] } 20reqwest = { version = "0.12", features = ["blocking"] }
21serde = "1.0" 21serde = "1.0"
22serde_json = "1.0" 22serde_json = "1.0"
23thiserror = "1.0" 23thiserror = "1.0"
24tokio = { version = "1.36", features = ["macros", "rt-multi-thread", "io-std"] } 24tokio = { version = "1.37", features = ["macros", "rt-multi-thread", "io-std"] }
25tokio-tungstenite = "0.21" 25tokio-tungstenite = "0.21"