summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..2807827
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
1[package]
2name = "webol-cli"
3version = "0.1.0"
4edition = "2021"
5
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
7
8[dependencies]
9clap = { version = "4.4.6", features = ["derive"] }
10config = "0.13.3"
11dirs = "5.0.1"
12once_cell = "1.18.0"
13reqwest = { version = "0.11.22", features = ["blocking"] }
14serde = "1.0.189"
15serde_json = "1.0.107"