summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 69d6f98..ca76349 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,9 +11,14 @@ path = "src/main.rs"
11 11
12[dependencies] 12[dependencies]
13clap = { version = "4.4.6", features = ["derive"] } 13clap = { version = "4.4.6", features = ["derive"] }
14clap_complete = "4.4.4"
14config = "0.13.3" 15config = "0.13.3"
15dirs = "5.0.1" 16dirs = "5.0.1"
17futures-util = "0.3.29"
18indicatif = "0.17.7"
16once_cell = "1.18.0" 19once_cell = "1.18.0"
17reqwest = { version = "0.11.22", features = ["blocking"] } 20reqwest = { version = "0.11.22", features = ["blocking"] }
18serde = "1.0.189" 21serde = "1.0.189"
19serde_json = "1.0.107" 22serde_json = "1.0.107"
23tokio = { version = "1.33.0", features = ["macros", "rt-multi-thread", "io-std"] }
24tokio-tungstenite = "0.20.1"