aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorfx <[email protected]>2023-10-09 13:07:54 +0200
committerfx <[email protected]>2023-10-09 13:07:54 +0200
commitbc5f721de8996b48550b5069f5592caf2968e822 (patch)
treefe7bf485cda800d6fff595c0573b9bca4a4c1dd0 /Cargo.toml
parent159cb1b3c940440ebe03e5042c361be563324978 (diff)
downloadwebol-bc5f721de8996b48550b5069f5592caf2968e822.tar
webol-bc5f721de8996b48550b5069f5592caf2968e822.tar.gz
webol-bc5f721de8996b48550b5069f5592caf2968e822.zip
added wol func and bad auth
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d0ba7b1..9eca09c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,10 +6,12 @@ edition = "2021"
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
7 7
8[dependencies] 8[dependencies]
9axum = { version = "0.6.20", features = ["tracing", "headers"] } 9axum = { version = "0.6.20", features = ["headers"] }
10tokio = { version = "1.32.0", features = ["macros", "rt-multi-thread"] } 10tokio = { version = "1.32.0", features = ["macros", "rt-multi-thread"] }
11tracing = "0.1.37" 11tracing = "0.1.37"
12tracing-subscriber = { version = "0.3.17", features = ["env-filter", "local-time", "time"] } 12tracing-subscriber = { version = "0.3.17", features = ["env-filter", "local-time", "time"] }
13time = { version = "0.3.29", features = ["macros"] } 13time = { version = "0.3.29", features = ["macros"] }
14serde = { version = "1.0.188", features = ["derive"] } 14serde = { version = "1.0.188", features = ["derive"] }
15serde_json = "1.0.107" 15serde_json = "1.0.107"
16config = "0.13.3"
17once_cell = "1.18.0"