diff options
author | fx <[email protected]> | 2023-10-09 13:07:54 +0200 |
---|---|---|
committer | fx <[email protected]> | 2023-10-09 13:07:54 +0200 |
commit | bc5f721de8996b48550b5069f5592caf2968e822 (patch) | |
tree | fe7bf485cda800d6fff595c0573b9bca4a4c1dd0 /Cargo.toml | |
parent | 159cb1b3c940440ebe03e5042c361be563324978 (diff) | |
download | webol-bc5f721de8996b48550b5069f5592caf2968e822.tar webol-bc5f721de8996b48550b5069f5592caf2968e822.tar.gz webol-bc5f721de8996b48550b5069f5592caf2968e822.zip |
added wol func and bad auth
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -6,10 +6,12 @@ edition = "2021" | |||
6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html | 6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html |
7 | 7 | ||
8 | [dependencies] | 8 | [dependencies] |
9 | axum = { version = "0.6.20", features = ["tracing", "headers"] } | 9 | axum = { version = "0.6.20", features = ["headers"] } |
10 | tokio = { version = "1.32.0", features = ["macros", "rt-multi-thread"] } | 10 | tokio = { version = "1.32.0", features = ["macros", "rt-multi-thread"] } |
11 | tracing = "0.1.37" | 11 | tracing = "0.1.37" |
12 | tracing-subscriber = { version = "0.3.17", features = ["env-filter", "local-time", "time"] } | 12 | tracing-subscriber = { version = "0.3.17", features = ["env-filter", "local-time", "time"] } |
13 | time = { version = "0.3.29", features = ["macros"] } | 13 | time = { version = "0.3.29", features = ["macros"] } |
14 | serde = { version = "1.0.188", features = ["derive"] } | 14 | serde = { version = "1.0.188", features = ["derive"] } |
15 | serde_json = "1.0.107" | 15 | serde_json = "1.0.107" |
16 | config = "0.13.3" | ||
17 | once_cell = "1.18.0" | ||