diff options
author | fx <[email protected]> | 2023-10-24 01:15:22 +0200 |
---|---|---|
committer | fx <[email protected]> | 2023-10-24 01:15:22 +0200 |
commit | dcfb83fb2069bfcf4642b03453253e35479bf3da (patch) | |
tree | ccdacf40274227e86a8294558347aeea43b1724f /Cargo.toml | |
parent | d9d7b125e4fcaa3aedd7b57a69e6880e012ccf33 (diff) | |
download | webol-dcfb83fb2069bfcf4642b03453253e35479bf3da.tar webol-dcfb83fb2069bfcf4642b03453253e35479bf3da.tar.gz webol-dcfb83fb2069bfcf4642b03453253e35479bf3da.zip |
first ping impl baseline, doesnt work
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -6,7 +6,7 @@ edition = "2021" | |||
6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html | 6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html |
7 | 7 | ||
8 | [dependencies] | 8 | [dependencies] |
9 | axum = { version = "0.6.20", features = ["headers"] } | 9 | axum = { version = "0.6.20", features = ["headers", "ws"] } |
10 | tokio = { version = "1.32.0", features = ["macros", "rt-multi-thread"] } | 10 | tokio = { version = "1.32.0", features = ["macros", "rt-multi-thread"] } |
11 | tracing = "0.1.37" | 11 | tracing = "0.1.37" |
12 | tracing-subscriber = { version = "0.3.17", features = ["env-filter", "local-time", "time"] } | 12 | tracing-subscriber = { version = "0.3.17", features = ["env-filter", "local-time", "time"] } |
@@ -16,3 +16,4 @@ serde_json = "1.0.107" | |||
16 | config = "0.13.3" | 16 | config = "0.13.3" |
17 | once_cell = "1.18.0" | 17 | once_cell = "1.18.0" |
18 | sqlx = { version = "0.7.1", features = ["postgres", "runtime-tokio"]} | 18 | sqlx = { version = "0.7.1", features = ["postgres", "runtime-tokio"]} |
19 | surge-ping = "0.8.0" | ||