summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorfx <[email protected]>2023-10-09 17:26:59 +0200
committerfx <[email protected]>2023-10-09 17:26:59 +0200
commit3e6a72428824c5a50a873a4284b86d0a9e47a778 (patch)
tree7f3594f4068a8009210039bc33e0205a672828f7 /Cargo.toml
parent732c487d3dab4af9fc561527591d3d56299e39f2 (diff)
downloadwebol-3e6a72428824c5a50a873a4284b86d0a9e47a778.tar
webol-3e6a72428824c5a50a873a4284b86d0a9e47a778.tar.gz
webol-3e6a72428824c5a50a873a4284b86d0a9e47a778.zip
db int for api
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3a1dc44..e772810 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,4 +15,4 @@ serde = { version = "1.0.188", features = ["derive"] }
15serde_json = "1.0.107" 15serde_json = "1.0.107"
16config = "0.13.3" 16config = "0.13.3"
17once_cell = "1.18.0" 17once_cell = "1.18.0"
18sqlx = { version = "0.7.1", features = ["sqlite", "runtime-tokio"]} 18sqlx = { version = "0.7.1", features = ["postgres", "runtime-tokio"]}