summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorFxQnLr <[email protected]>2024-04-09 22:07:10 +0200
committerGitHub <[email protected]>2024-04-09 22:07:10 +0200
commit907e5cb5bc48899b444f7fedd85af7b5974d9a2e (patch)
tree7206da6c47e6c9e2da0982344c8f76f1385e0ae2 /Cargo.toml
parent8dca7e83519b6c3531653cdedf60b2a14e1035b7 (diff)
parentd91edaf85a1a179a915ac99e7c17b5647d8d9f7d (diff)
downloadwebol-907e5cb5bc48899b444f7fedd85af7b5974d9a2e.tar
webol-907e5cb5bc48899b444f7fedd85af7b5974d9a2e.tar.gz
webol-907e5cb5bc48899b444f7fedd85af7b5974d9a2e.zip
Merge pull request #28 from FxQnLr/0.3.4
0.3.4
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b0a8cd2..d15bcd1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,13 @@
1[package] 1[package]
2name = "webol" 2name = "webol"
3version = "0.3.3" 3version = "0.3.4"
4edition = "2021" 4edition = "2021"
5 5
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
7 7
8[dependencies] 8[dependencies]
9axum = { version = "0.7", features = ["ws"] } 9axum = { version = "0.7", features = ["ws"] }
10tokio = { version = "1.34", features = ["macros", "rt-multi-thread"] } 10tokio = { version = "1.37", features = ["macros", "rt-multi-thread"] }
11tracing = "0.1" 11tracing = "0.1"
12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] } 12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] }
13time = { version = "0.3", features = ["macros"] } 13time = { version = "0.3", features = ["macros"] }
@@ -17,7 +17,7 @@ config = "0.14"
17sqlx = { version = "0.7", features = ["postgres", "runtime-tokio", "ipnetwork", "mac_address"]} 17sqlx = { version = "0.7", features = ["postgres", "runtime-tokio", "ipnetwork", "mac_address"]}
18surge-ping = "0.8" 18surge-ping = "0.8"
19axum-macros = "0.4" 19axum-macros = "0.4"
20uuid = { version = "1.6", features = ["v4", "fast-rng"] } 20uuid = { version = "1.8", features = ["v4", "fast-rng"] }
21dashmap = "5.5" 21dashmap = "5.5"
22color-eyre = "0.6" 22color-eyre = "0.6"
23thiserror = "1.0" 23thiserror = "1.0"