summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorFxQnLr <[email protected]>2024-04-09 22:00:38 +0200
committerFxQnLr <[email protected]>2024-04-09 22:00:38 +0200
commitd91edaf85a1a179a915ac99e7c17b5647d8d9f7d (patch)
tree7206da6c47e6c9e2da0982344c8f76f1385e0ae2 /Cargo.toml
parent25492f14292afc0fbfd442cd188bc93ffc3d293e (diff)
downloadwebol-d91edaf85a1a179a915ac99e7c17b5647d8d9f7d.tar
webol-d91edaf85a1a179a915ac99e7c17b5647d8d9f7d.tar.gz
webol-d91edaf85a1a179a915ac99e7c17b5647d8d9f7d.zip
Update Dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bbce7be..d15bcd1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
7 7
8[dependencies] 8[dependencies]
9axum = { version = "0.7", features = ["ws"] } 9axum = { version = "0.7", features = ["ws"] }
10tokio = { version = "1.34", features = ["macros", "rt-multi-thread"] } 10tokio = { version = "1.37", features = ["macros", "rt-multi-thread"] }
11tracing = "0.1" 11tracing = "0.1"
12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] } 12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] }
13time = { version = "0.3", features = ["macros"] } 13time = { version = "0.3", features = ["macros"] }
@@ -17,7 +17,7 @@ config = "0.14"
17sqlx = { version = "0.7", features = ["postgres", "runtime-tokio", "ipnetwork", "mac_address"]} 17sqlx = { version = "0.7", features = ["postgres", "runtime-tokio", "ipnetwork", "mac_address"]}
18surge-ping = "0.8" 18surge-ping = "0.8"
19axum-macros = "0.4" 19axum-macros = "0.4"
20uuid = { version = "1.6", features = ["v4", "fast-rng"] } 20uuid = { version = "1.8", features = ["v4", "fast-rng"] }
21dashmap = "5.5" 21dashmap = "5.5"
22color-eyre = "0.6" 22color-eyre = "0.6"
23thiserror = "1.0" 23thiserror = "1.0"