summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorfxqnlr <[email protected]>2024-06-17 12:01:22 +0200
committerfxqnlr <[email protected]>2024-06-17 12:01:22 +0200
commitec17af924767a2ae3c5180d9ea25193d071e5661 (patch)
tree630b825747dc31212d8f5585a07a02aacba5ee87 /Cargo.toml
parentc6baa076dc41dd43b3888d713fcf39fa901d2cd3 (diff)
downloadwebol-ec17af924767a2ae3c5180d9ea25193d071e5661.tar
webol-ec17af924767a2ae3c5180d9ea25193d071e5661.tar.gz
webol-ec17af924767a2ae3c5180d9ea25193d071e5661.zip
Closes #20. Use chrono and seperate timers in logging
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7b10baa..c633f57 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2021"
9axum = { version = "0.7", features = ["ws"] } 9axum = { version = "0.7", features = ["ws"] }
10tokio = { version = "1.38", features = ["macros", "rt-multi-thread"] } 10tokio = { version = "1.38", features = ["macros", "rt-multi-thread"] }
11tracing = "0.1" 11tracing = "0.1"
12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] } 12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "chrono"] }
13time = { version = "0.3", features = ["macros"] } 13time = { version = "0.3", features = ["macros"] }
14serde = { version = "1.0", features = ["derive"] } 14serde = { version = "1.0", features = ["derive"] }
15serde_json = "1.0" 15serde_json = "1.0"