diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -1,13 +1,13 @@ | |||
1 | [package] | 1 | [package] |
2 | name = "webol" | 2 | name = "webol" |
3 | version = "0.3.3" | 3 | version = "0.3.4" |
4 | edition = "2021" | 4 | edition = "2021" |
5 | 5 | ||
6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html | 6 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html |
7 | 7 | ||
8 | [dependencies] | 8 | [dependencies] |
9 | axum = { version = "0.7", features = ["ws"] } | 9 | axum = { version = "0.7", features = ["ws"] } |
10 | tokio = { version = "1.34", features = ["macros", "rt-multi-thread"] } | 10 | tokio = { version = "1.37", features = ["macros", "rt-multi-thread"] } |
11 | tracing = "0.1" | 11 | tracing = "0.1" |
12 | tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] } | 12 | tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] } |
13 | time = { version = "0.3", features = ["macros"] } | 13 | time = { version = "0.3", features = ["macros"] } |
@@ -17,7 +17,7 @@ config = "0.14" | |||
17 | sqlx = { version = "0.7", features = ["postgres", "runtime-tokio", "ipnetwork", "mac_address"]} | 17 | sqlx = { version = "0.7", features = ["postgres", "runtime-tokio", "ipnetwork", "mac_address"]} |
18 | surge-ping = "0.8" | 18 | surge-ping = "0.8" |
19 | axum-macros = "0.4" | 19 | axum-macros = "0.4" |
20 | uuid = { version = "1.6", features = ["v4", "fast-rng"] } | 20 | uuid = { version = "1.8", features = ["v4", "fast-rng"] } |
21 | dashmap = "5.5" | 21 | dashmap = "5.5" |
22 | color-eyre = "0.6" | 22 | color-eyre = "0.6" |
23 | thiserror = "1.0" | 23 | thiserror = "1.0" |