aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d8b3032..0e63e35 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,11 +17,11 @@ config = "0.14"
17surge-ping = "0.8" 17surge-ping = "0.8"
18axum-macros = "0.4" 18axum-macros = "0.4"
19uuid = { version = "1.8", features = ["v4", "fast-rng"] } 19uuid = { version = "1.8", features = ["v4", "fast-rng"] }
20dashmap = "5.5" 20dashmap = "6.0"
21color-eyre = "0.6" 21color-eyre = "0.6"
22thiserror = "1.0" 22thiserror = "1.0"
23ipnetwork = "0.20" 23ipnetwork = "0.20"
24mac_address = { version = "1.1", features = ["serde"] } 24mac_address = { version = "1.1", features = ["serde"] }
25tracing-appender = "0.2.3" 25tracing-appender = "0.2"
26utoipa = { version = "4.2", features = ["axum_extras"] } 26utoipa = { version = "4.2", features = ["axum_extras"] }
27utoipa-swagger-ui = { version = "7.1", features = ["axum"] } 27utoipa-swagger-ui = { version = "7.1", features = ["axum"] }