summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorfxqnlr <[email protected]>2024-09-06 10:56:30 +0200
committerfxqnlr <[email protected]>2024-09-06 10:56:30 +0200
commit3e1cb020d5449849b37874f91cadfa4a9c878747 (patch)
treec5503a137c77ac33c1e7ddfd4087cc994b51a43b /Cargo.toml
downloadarbs-3e1cb020d5449849b37874f91cadfa4a9c878747.tar
arbs-3e1cb020d5449849b37874f91cadfa4a9c878747.tar.gz
arbs-3e1cb020d5449849b37874f91cadfa4a9c878747.zip
initial commit, can save index, no modification check
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..7057f7a
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,13 @@
1[package]
2name = "fxbaup"
3version = "0.1.0"
4edition = "2021"
5
6[dependencies]
7anyhow = "1.0.86"
8config = "0.14.0"
9serde = { version = "1.0.209", features = ["derive"] }
10serde_json = "1.0.128"
11thiserror = "1.0.63"
12toml = "0.8.19"
13uuid = { version = "1.10.0", features = ["v4"] }