aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorFxQnLr <[email protected]>2024-06-17 10:35:06 +0200
committerGitHub <[email protected]>2024-06-17 10:35:06 +0200
commitc6baa076dc41dd43b3888d713fcf39fa901d2cd3 (patch)
treeba345251131779e76c076d60971e4f7f066bf146 /Cargo.toml
parent04cd0aee6d000073e49b80a530a40cdb176f7f10 (diff)
parent8268b826cc45f5b2bd31b72339cc310789ab22d4 (diff)
downloadwebol-c6baa076dc41dd43b3888d713fcf39fa901d2cd3.tar
webol-c6baa076dc41dd43b3888d713fcf39fa901d2cd3.tar.gz
webol-c6baa076dc41dd43b3888d713fcf39fa901d2cd3.zip
Merge pull request #37 from FxQnLr/time_update
Time update
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 68ba060..7b10baa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
7 7
8[dependencies] 8[dependencies]
9axum = { version = "0.7", features = ["ws"] } 9axum = { version = "0.7", features = ["ws"] }
10tokio = { version = "1.37", features = ["macros", "rt-multi-thread"] } 10tokio = { version = "1.38", features = ["macros", "rt-multi-thread"] }
11tracing = "0.1" 11tracing = "0.1"
12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] } 12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] }
13time = { version = "0.3", features = ["macros"] } 13time = { version = "0.3", features = ["macros"] }
@@ -24,4 +24,4 @@ ipnetwork = "0.20"
24mac_address = { version = "1.1", features = ["serde"] } 24mac_address = { version = "1.1", features = ["serde"] }
25tracing-appender = "0.2.3" 25tracing-appender = "0.2.3"
26utoipa = { version = "4.2", features = ["axum_extras"] } 26utoipa = { version = "4.2", features = ["axum_extras"] }
27utoipa-swagger-ui = { version = "6.0", features = ["axum"] } 27utoipa-swagger-ui = { version = "7.1", features = ["axum"] }